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Guide For Making PowerPoint Presentations Accessible
Section 508

Accessibility of Electronic and Information Technology 

for People with Disabilities
Creating Accessible PowerPoint Presentations
INTRODUCTION

Although there are no definitive guidelines, accessibility is about making presentations readable, usable, and navigable for everybody, not just people with permanent or temporary physical impairments.
· Readability involves making sure that the language used in a presentation is understandable by its audience, and that spelling and grammar are correct. It also involves ensuring that slides can be read properly, regardless of the browser or platform being used by the reader. 

· Usability means that the presentation offers a convenient and efficient browsing experience to the reader, and allows them to achieve the primary goal for which they are viewing the presentation in the first place. This is most likely to access a particular piece of information. 

· Navigability means that the presentation can be easily traversed, the reader is aware of where they are and how they got there, and information is organized according to a logical system that readers can follow. 

References

· Creating Accessible Presentations. http://office.microsoft.com/en-us/powerpoint
· PowerPoint Magician – Glenna Shaw.  http://www.pptmagic.com/
· Excerpt from PDF Can Comply With Section 508. Now It's Your Move, by Duff Johnson, published 12-10-2003.  www.planetpdf.com
The primary consideration for PowerPoint accessibility is compatibility with screen readers. However, the old adage “A picture is worth a thousand words” still holds true for persons with language and/or cognitive considerations. Although these two concepts may appear to be at odds, it is easier than you might think to meld the two in PowerPoint.
Create the outline

Start with a blank presentation. Create the majority of your presentation content in the outline view.
· To change to outline view, on the View menu, click Normal, and then in the leftmost pane of the program window, click the Outline tab. 

· Type the content of your presentation directly in the outline pane. 
PowerPoint will start adding text automatically with the Title of the Title Slide.

· Press Enter to create a new slide. 

· Before typing another title, press the TAB key to demote the paragraph to type your subtitle. 

· Press Enter after typing your subtitle and then press the Shift-TAB keys to create a new slide and enter the title. 

· Continue in this fashion until you have entered all the Titles and text for your presentation. 

The keystrokes for editing in the outline mode are:

	Key Combination
	Action

	SHIFT+TAB or ALT+SHIFT+LEFT ARROW
	Promote a paragraph

	TAB or ALT+SHIFT+RIGHT ARROW
	Demote a paragraph

	ALT+SHIFT+UP ARROW 
	Move selected paragraphs up

	ALT+SHIFT+DOWN ARROW 
	Move selected paragraphs down 

	ALT+SHIFT+1 
	Show heading level 1 

	ALT+SHIFT+PLUS SIGN 
	Expand text below a heading 

	ALT+SHIFT+MINUS SIGN 
	Collapse text below a heading 

	ALT+SHIFT+A 
	Show all text or headings

	SLASH (/) on the numeric keypad
	Turn character formatting on/off


By entering your content in the outline mode, you make sure slides use the placeholders and slide layouts properly. This is especially important for proper text flow in your finished presentation.
Add Metadata

Metadata increases the accessibility of your presentation by making it easier to find. On the File menu, click Properties and fill in the blanks on the Summary tab.

Pay particular attention to keywords. These are the words a search engine will use to find your presentation. Set up a handy reminder by clicking Options on the Tools menu, and then going to the Save tab and putting a check next to Prompt for file properties. PowerPoint will automatically open the Properties dialog box when you save a new presentation.

Check Readability

The content of your presentation should be clear and simple so that it’s easy to understand. Using clear and simple language promotes effective communication. Access to written information can be difficult for people who have cognitive or learning disabilities.

Using clear and simple language also benefits people whose first language differs from your own, including those people who communicate primarily in sign language.

Avoid using abbreviations and acronyms, if possible. Abbreviations and acronyms are inconsistent. One person’s Meeting (MTG) could be another person’s Mortgage (MTG).

Copy and paste your outline to a Microsoft Office Word document and run a more extensive version of the spelling and grammar checker. To set this up in Word, press the F7 key and then, in the Spelling and Grammar dialog box, click Options, and check the Check grammar with spelling box and the Show readability statistics box. Click OK and run the spelling and grammar checker.

When complete, the readability statistics window opens. By using short paragraphs, sentences, and words, you can greatly increase reading comprehension of your presentation. This isn’t “dumbing down” your presentation, it’s communicating effectively.

Apply the design style
Accessible design template choices are affected by two factors: color contrast and font selection.

Color blindness (color vision deficiency) is a condition in which certain colors cannot be distinguished. Red/Green color blindness is the most common form and causes problems in distinguishing reds and greens. Another color deficiency, Blue/Yellow, is rare.
Color blindness seems to occur in about 8% - 12% of males of European origin and about one-half of 1% of females. Total color blindness (seeing in only shades of gray) is extremely rare. There is no treatment for color blindness, nor is it usually the cause of any significant disability. However, it can be very frustrating for individuals affected by it. For more information, visit Colors for the Color Blind.

Fonts should be large and easy to read. Avoid serif fonts such as Times New Roman. Serif fonts look great on paper, but are difficult to read on screen. Instead, stay with common sans serif fonts such Arial and Tahoma.

· Change your presentation to Normal View by clicking the Normal View button in the lower-left corner of your PowerPoint program window. 

· On the Format menu, click Slide Design and in the Slide Design task pane, apply a design template with high contrast between the background and text. 
· Avoid light backgrounds because they enhance the effects of screen flicker. Screen flicker at a high enough rate may trigger seizures in some individuals. Check the contrast between the background and text on your presentation by printing a slide to a black-and-white printer with the grayscale box unchecked. Change your design template and test again if needed.

· To change the fonts of your presentation, on the View menu, point to Master, and then click Slide Master. 

· Select all the placeholders and change the fonts to Arial or Tahoma. 

· Although later versions of PowerPoint (MS PowerPoint 2002 and 2003) allow you to embed fonts, Arial and Tahoma are already on virtually all PCs.

Non-text elements
Non-text elements such as images, charts, tables, AutoShapes, and so on require alternative text. Alternative text (referred to as Alt text) is text that is attached to the image but hidden from sight. This Alt text is typically used to provide a narrative description of the item for non-sighted individuals.

Additionally, all items on a slide are read in the order they are added to a slide. This is the text flow mentioned earlier. By entering our titles and text in the outline, we made sure these items would be read first.
Add graphics, clip art, and more

· Go through your presentation and enhance it with clip art, charts, and so on. Add the items in the order you want them to be seen and read on the slide. Keep in mind that any non-text elements need a narrative description.

· Resist the urge to add unnecessary images. Be selective in your choice of non-text elements. Choose images and items that enhance your slide and make the message clearer. Analogies and metaphors increase the ability to absorb and retain your message, especially in a technical presentation. They provide a 
“mental bridge” to the content of the presentation. Images that reinforce metaphors of the slide message can be especially effective.

· Take color contrast into consideration as you did with the presentation design. Avoid animated gif images. The rapid, repetitive motion of animated gif images can be distracting to persons with cognitive issues and may increase screen flicker.
Using charts

· When using charts, avoid having color as the only method to convey information. Use the PowerPoint fill feature to add texture to chart items. This will help them stand out more for persons with visual deficiencies. Or use PPT2HTML, available from RDP. PPT2HTML’s accessibility toolbar has an invaluable tool for adding alt-text to charts. With a few clicks, PPT2HTML will apply the chart information in a linear format to the alt-text of the chart.

Using tables

·  “The Section 508 regulations include two separate provisions on tables—and for good reason. Conceived by and exclusively for sighted users, tables are one of the most difficult content delivery vehicles to make accessible. Imagine removing gridlines and cells to reduce a table to a stream of text, and you will understand why. The Section 508 regulation states that row and column headers be identified. To ensure usability (as opposed to mere compliance), document authors may wish to consider using narratives to deliver information that might otherwise have implied the use of a table.”

· When using tables in your presentation, you must describe the contents in narrative detail. After adding your table, select it by clicking on the outside border, right-click and select Ungroup, answer Yes when prompted to convert the table to shapes. Right-click again, point to Grouping, and click Group.

· Another alternative is to create your table in Word, and apply formatting using the Table AutoFormat feature. (On the Table menu, click Table AutoFormat and then check the boxes to apply formatting to the Heading rows and First column.) Then copy and paste the table into PowerPoint. As long as you keep your tables simple and not nested, most screen readers will read it correctly.

Using AutoShapes

· While AutoShapes may appear to be images, they are actually text boxes. AutoShapes include squares, rectangles, circles, stars, call-outs, etc. Screen readers will read the text contained within the AutoShape. They may or may not read the alt-text associated with the shape. If you add text inside your AutoShapes, make sure the words are relevant and make sense. 
Note:  Generally, screen readers do not read the web text of autoshapes.
Including media

· Avoid using media in a presentation to be posted on the web. Most media files are not integrated into the presentation file and require a separate download. Media files also do not convert well to other formats such as text-only and PDF. 
If you are distributing your presentation on CD, media files are more acceptable and accessible. 
· If you do decide to use media in your presentation, follow these guidelines:

· For video only, add alt-text to describe the complete video. 

· For audio only, include a text transcript of the audio and a readily accessible link to it. 

· For audio and video together (multimedia), you must have the clip captioned. 

· Providing a transcript of the audio portion of a multimedia clip is not acceptable. The reader must be able to read the caption as the video is playing. 

· Learn more about captioning multimedia at this site: Captioning Overview and Tutorial. 

Add Alt text

· Right-click the first non-text object, click Format, click the Web tab and enter the alternative text for this object. Imagine describing the object to someone over the telephone. Enter how you would describe it. Repeat this for all non-text objects in the entire presentation.
Check the object order

Items on a slide are read in the order that they are added to the slide. If you have any slides that you’re unsure about the order, use the Tab key in the slide view. Each press of the tab key selects the next shape in sequence. The title and text should be the first items listed.

If any of your objects are not in the desired order, use the Order commands on the Draw menu to move them forward and backward in the stacking order.  For an even easier solution, view the free PPT2HTML demo (http://www.pptools.com/ppt2html/FAQ00009.htm) available on Microsoft’s website which includes a layer manager that allows you to easily redefine object layering. 
Set ScreenTips for links

PowerPoint links give you the option of adding a descriptive caption. This is much more effective than having the reader see a long URL. To add screen tips to your links, highlight the link, press CTRL+K, click the screen tip button and enter a meaningful short description of the link in the Set Hyperlink ScreenTip box.

Set up the slide show

By default, PowerPoint allows the reader to advance through slides using the Enter key, space bar, mouse click, and so on. This is a boon for persons with mobility issues.

Avoid using the Browsed by an individual mode when setting up your slide show (Slide Show menu, Set Up Show command). This restricts the advancement of slides to links that you include in the slides.

Avoid modifying slide transitions in such a way that it will hamper someone with mobility or cognitive limitations. Try not to automatically advance slides since some persons may not have enough time to absorb the information.

Size matters

Bigger is not always better, especially when viewing files over the web. PowerPoint files can quickly “bloat” as you add and delete items. Your presentation may not be accessible if it’s too large. It may be difficult to download for persons with slower connections.

Images and sound files can add a lot of unnecessary weight to your files. Use them prudently and only when they add value. 
Run the Accessibility Wizard

Download the Accessible Web Publishing Wizard for Microsoft Office. Run the wizard by clicking Save As Accessible Web Page on the File menu. Follow the prompts to alter or expand the alt-text for your images.

Experiment with other features of the Accessibility Wizard to decide which work best for you. The most important thing is to label all images appropriately and save at least a text-only version. When labeling the images, imagine describing them over the telephone to someone. This is what you should enter for the alt-text.

Test the presentation

If you have Adobe Acrobat, convert the presentation to a PDF file. Using Adobe, save the PDF file as an RTF (Rich Text Format) file and use the Read Aloud feature to verify text flow.
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